<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:type" content="article" />

<meta property="og:image" content="" />





<title>

  James R. Christ - Westside News
</title>



<link rel="stylesheet" type="text/css" media="all" href="http://www.westsidenewsny.com/wp-content/themes/westsidenews/style.css" />


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.westsidenewsny.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.westsidenewsny.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.westsidenewsny.com/feed/atom/" />

<link rel="pingback" href="http://www.westsidenewsny.com/xmlrpc.php" />




<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Westside News &raquo; Feed" href="http://www.westsidenewsny.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westside News &raquo; Comments Feed" href="http://www.westsidenewsny.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.westsidenewsny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.7"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='usp_style-css'  href='http://www.westsidenewsny.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.westsidenewsny.com/wp-content/themes/maxmag/theia-post-slider/css/buttons-orange.css?ver=4.6.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "false"; var usp_challenge_response = "2";
</script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-content/themes/maxmag/js/scripts.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-content/themes/maxmag/js/ticker.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-content/themes/maxmag/theia-post-slider/js/tps-transition-slide.js?ver=1.0.8'></script>
<link rel='https://api.w.org/' href='http://www.westsidenewsny.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.westsidenewsny.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.westsidenewsny.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Larry R. Cumming Jr.' href='http://www.westsidenewsny.com/obituaries/2019-09-10/larry-r-cumming-jr/' />
<link rel='next' title='Dan Acchione' href='http://www.westsidenewsny.com/obituaries/2019-09-10/dan-acchione/' />
<meta name="generator" content="WordPress 4.6.7" />
<link rel="canonical" href="http://www.westsidenewsny.com/obituaries/2019-09-10/james-r-christ/" />
<link rel='shortlink' href='http://www.westsidenewsny.com/?p=43979' />
<link rel="alternate" type="application/json+oembed" href="http://www.westsidenewsny.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.westsidenewsny.com%2Fobituaries%2F2019-09-10%2Fjames-r-christ%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.westsidenewsny.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.westsidenewsny.com%2Fobituaries%2F2019-09-10%2Fjames-r-christ%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.8.5 Professional to display their advertisements - http://www.adrotateplugin.com/ -->
<!-- AdRotate CSS for Blocks -->
<style type="text/css" media="screen">
.b-1 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-1 { margin:0px;clear:none;float:left;width:300px;height:250px;border:0px #fff none; }
.b-2 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-2 { margin:0px;clear:none;float:left;width:300px;height:250px;border:0px #fff none; }
.b-3 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-3 { margin:0px;clear:none;float:left;width:300px;height:250px;border:0px #fff none; }
.b-4 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-4 { margin:0px;clear:none;float:left;width:300px;height:250px;border:0px #fff none; }
.b-5 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-5 { margin:0px;clear:none;float:left;width:300px;height:250px;border:0px #fff none; }
.b-6 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-6 { margin:0px;clear:none;float:left;width:300px;height:250px;border:0px #fff none; }
.b-7 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-7 { margin:0px;clear:none;float:left;width:300px;height:250px;border:0px #fff none; }
.b-8 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-8 { margin:0px;clear:none;float:left;width:300px;height:250px;border:0px #fff none; }
.b-9 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-9 { margin:0px;clear:none;float:left;width:300px;height:250px;border:0px #fff none; }
.b-10 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-10 { margin:0px;clear:none;float:left;width:300px;height:250px;border:0px #fff none; }
.b-11 { overflow:auto;margin:0;padding:0px;clear:none;width:auto;height:auto; }
.a-11 { margin:0px;clear:none;float:left;width:300px;height:250px;border:0px #fff none; }
.block_left { clear:left; }
.block_right { clear:right; }
.block_both { clear:both; }
</style>
<!-- / AdRotate CSS for Blocks -->


		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #004276; }
		h3.category-heading, .toggle { background: #1ca933; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #1ca933; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #1ca933 url(http://www.westsidenewsny.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #1ca933; }
		#main-nav-wrapper { background: #555555 url(http://www.westsidenewsny.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #1ca933; }
		ul.tabs li { background: #1ca933; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$("#leaderboard a[href^='http://'], .sidebar-ad a[href^='http://']").attr("target","_blank");
});
</script>

<script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-22276160-1']);_gaq.push(['_setDomainName', 'none']);_gaq.push(['_setAllowLinker', true]);_gaq.push(['_setAllowHash', false]);_gaq.push(['_link']);_gaq.push(['_linkByPost']);_gaq.push(['_trackPageview']);  (function() {    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);  })();</script>

</head>



<body class="single single-post postid-43979 single-format-standard">



<div id="site">

	
	<div id="leader-wrapper">

		<div id="leaderboard">	

			<div id="leader-left">

				<a href="http://www.westsidenewsny.com/wp-content/plugins/adrotate-pro/adrotate-out.php?track=MTU3LDEsMCxodHRwOi8vd3d3LmNoYXJsb3R0ZWFwcGxpYW5jZS5jb20"><img src="http://www.westsidenewsny.com/wp-content/uploads/2019/06/Charlotte-Appliance-Banner-1024x127-1-1024x127.png" /></a>
			</div><!--leader-left-->

			

			<div id="leader-right">

				<a href="http://www.westsidenewsny.com/wp-content/plugins/adrotate-pro/adrotate-out.php?track=MTQwLDIsMCxodHRwOi8vd3d3LmNoYXJsb3R0ZWFwcGxpYW5jZS5jb20v"><img src="http://www.westsidenewsny.com/wp-content/uploads/2019/09/Charlotte-Small-September-2019-300x122.png" /></a>
			</div><!--leader-right-->


		</div><!--leaderboard-->

	</div><!--leader-wrapper-->

	


	<div id="nav">

		<div id="main-nav-wrapper">

			<div id="main-nav">

				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99"><a href="http://westsidenewsny.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-21470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21470"><a href="http://www.westsidenewsny.com/about-us/">About Us</a></li>
	<li id="menu-item-21488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21488"><a href="http://www.westsidenewsny.com/advertisers/">Our Advertisers</a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://www.westsidenewsny.com/section/news/">News</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93"><a href="http://www.westsidenewsny.com/section/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-21804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21804"><a href="http://www.westsidenewsny.com/section/your-voice/">Your Voice</a>
	<ul class="sub-menu">
		<li id="menu-item-21805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21805"><a href="http://www.westsidenewsny.com/submit-your-voice/">Submit Your Voice</a></li>
	</ul>
</li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94"><a href="http://www.westsidenewsny.com/section/weddings/">Weddings</a>
	<ul class="sub-menu">
		<li id="menu-item-11464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11464"><a target="_blank" href="http://westsidenewsny.com/wp-content/uploads/2013/10/WedNotice.pdf">Submit an Announcement</a></li>
	</ul>
</li>
	<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="http://www.westsidenewsny.com/section/columns/">Columns</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.westsidenewsny.com/section/special-sections/">Special Sections</a></li>
	<li id="menu-item-3922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3922"><a href="http://www.westsidenewsny.com/religious-services-directory/">Religious Services Directory</a></li>
	<li id="menu-item-3897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3897"><a href="http://www.westsidenewsny.com/directory-escape-contest/">Directory Escape Contest</a></li>
	<li id="menu-item-21468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21468"><a href="http://www.westsidenewsny.com/hometown-community-directory/">Hometown Community Directory</a></li>
	<li id="menu-item-29988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29988"><a href="http://www.westsidenewsny.com/2016-churchville-riga-directory-2/">2016 Churchville Riga Directory</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://www.westsidenewsny.com/section/sports/">Sports</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47"><a href="http://www.westsidenewsny.com/section/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-17649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17649"><a href="http://www.westsidenewsny.com/scholarship-application/">Scholarship Application</a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44"><a href="http://www.westsidenewsny.com/section/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-31957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31957"><a href="http://www.westsidenewsny.com/business-almanac-form/">Business Almanac Form</a></li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46"><a href="http://www.westsidenewsny.com/section/obituaries/">Obituaries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-190"><a href="http://www.westsidenewsny.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358"><a href="http://www.verican.us/cod6/westsidenews">Place an Ad</a></li>
	<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="http://www.westsidenewsny.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-21469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21469"><a href="http://www.westsidenewsny.com/check-out-our-audit/">Check Our Audit</a></li>
</ul>
</li>
<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="http://www.westsidenewsny.com/shop-local/">Shop</a></li>
</ul></div>
			</div><!--main-nav-->

			<div id="nav-mobi">

				<div class="flip"></div>

				<div class="panel"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99"><a href="http://westsidenewsny.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21470"><a href="http://www.westsidenewsny.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21488"><a href="http://www.westsidenewsny.com/advertisers/">Our Advertisers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://www.westsidenewsny.com/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93"><a href="http://www.westsidenewsny.com/section/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21804"><a href="http://www.westsidenewsny.com/section/your-voice/">Your Voice</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21805"><a href="http://www.westsidenewsny.com/submit-your-voice/">Submit Your Voice</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94"><a href="http://www.westsidenewsny.com/section/weddings/">Weddings</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11464"><a target="_blank" href="http://westsidenewsny.com/wp-content/uploads/2013/10/WedNotice.pdf">Submit an Announcement</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="http://www.westsidenewsny.com/section/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.westsidenewsny.com/section/special-sections/">Special Sections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3922"><a href="http://www.westsidenewsny.com/religious-services-directory/">Religious Services Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3897"><a href="http://www.westsidenewsny.com/directory-escape-contest/">Directory Escape Contest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21468"><a href="http://www.westsidenewsny.com/hometown-community-directory/">Hometown Community Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29988"><a href="http://www.westsidenewsny.com/2016-churchville-riga-directory-2/">2016 Churchville Riga Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://www.westsidenewsny.com/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47"><a href="http://www.westsidenewsny.com/section/schools/">Schools</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17649"><a href="http://www.westsidenewsny.com/scholarship-application/">Scholarship Application</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44"><a href="http://www.westsidenewsny.com/section/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31957"><a href="http://www.westsidenewsny.com/business-almanac-form/">Business Almanac Form</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46"><a href="http://www.westsidenewsny.com/section/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-190"><a href="http://www.westsidenewsny.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358"><a href="http://www.verican.us/cod6/westsidenews">Place an Ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="http://www.westsidenewsny.com/find-a-job/">Find a Job</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21469"><a href="http://www.westsidenewsny.com/check-out-our-audit/">Check Our Audit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="http://www.westsidenewsny.com/shop-local/">Shop</a></li>
</ul></div></div>

			</div><!--nav-mobi-->

		</div><!--main-nav-wrapper-->

	</div><!--nav-->

	<div id="wrapper">

		
		<div id="inner-wrapper">

			<div id="content">

				<div id="main-header-wrapper">

					<div id="header">

						<div id="logo">

							
							<a href="http://www.westsidenewsny.com"><img src="http://westsidenewsny.com/wp-content/uploads/2013/10/logo4.png" alt="Westside News" /></a>

							
						</div><!--logo-->

						<div id="header-info">

							<div id="small-nav">

								<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356"><a href="http://www.westsidenewsny.com/archives/">Archives</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.westsidenewsny.com/advertise/">Advertise/Deadlines</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="http://www.westsidenewsny.com/contact-us/">Contact Us</a></li>
<li id="menu-item-14360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14360"><a href="http://www.greecenewsny.com">www.greecenewsny.com</a></li>
<li id="menu-item-14867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14867"><a href="http://www.westsidenewsny.com/free-copies-of-our-publications-available-here/">FREE Copies of our Publications Available Here</a></li>
</ul></div>
							</div><!--small-nav-->

						</div><!--header-info-->

					</div><!--header-->

				</div><!--main-header-wrapper-->

				<div id="content-top">

					<div id="ticker">

						<span class="ticker-heading">Don't miss</span>

						<ul class="ticker-list">

							
							<li><a href="http://www.westsidenewsny.com/news/2019-09-09/fourth-annual-pork-for-patriots-benefits-veterans/">Fourth annual Pork For Patriots benefits veterans</a><span class="ticker-date">Posted 3 days ago</span></li>

							
							<li><a href="http://www.westsidenewsny.com/news/2019-09-09/nysdot-to-host-information-session-for-proposed-route-104-project/">NYSDOT to host information session for proposed Route 104 project</a><span class="ticker-date">Posted 3 days ago</span></li>

							
							<li><a href="http://www.westsidenewsny.com/news/2019-09-02/nicholas-j-reid-memorial-blood-drive-scheduled-for-september-13/">Nicholas J. Reid Memorial Blood Drive scheduled for September 13</a><span class="ticker-date">Posted 1 week ago</span></li>

							
							<li><a href="http://www.westsidenewsny.com/features/2019-09-02/lake-ontario-levels-continue-to-decline-as-outflows-reduced/">Lake Ontario levels continue to decline as outflows reduced</a><span class="ticker-date">Posted 1 week ago</span></li>

							
						</ul>

						

					</div><!--ticker-->

					<div id="content-social">

						<ul>

							
							<li><a href="http://www.facebook.com/suburbannewsny" alt="Facebook" class="fb-but" target="_blank"></a></li>
							
							
							
							
							
							<li><a href="http://www.westsidenewsny.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>

							<li>

								<div class="search-wrapper">

									<div class="search-box">

										<form method="get" id="searchform" action="http://www.westsidenewsny.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
									</div><!--search-box-->

								</div><!--search wrapper-->

							</li>

						</ul>

					</div><!--content-social-->



				</div><!--content-top-->


<div id="main">

	<div id="post-area" class="post-43703 post type-post status-publish format-standard hentry category-features tag-latest">

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://www.westsidenewsny.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.westsidenewsny.com/section/obituaries/">Obituaries</a>  &nbsp; &gt; &nbsp;  <span class="current">James R. Christ</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">James R. Christ</h1>

		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://www.westsidenewsny.com/author/wndm1n/" title="Posts by Admin" rel="author">Admin</a> on September 10, 2019
			</div><!--post-info-left-->

		</div><!--post-info-->



		<div id="social-box">

			<ul class="post-social-horz">

				<li>

					<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.westsidenewsny.com%2Fobituaries%2F2019-09-10%2Fjames-r-christ%2F&amp;layout=button_count&amp;show_faces=false&amp;width=100&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:100px; height:20px;">

</iframe>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.westsidenewsny.com%2Fobituaries%2F2019-09-10%2Fjames-r-christ%2F&media=&description=James R. Christ" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

				<li>

				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>

				</li>

		</div><!--social-box-->



		<div id="social-box-vert">

			<div class="post-social-vert">

				<iframe src="http://www.facebook.com/plugins/like.php?&amp;href=http%3A%2F%2Fwww.westsidenewsny.com%2Fobituaries%2F2019-09-10%2Fjames-r-christ%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:60px;" allowTransparency="true"></iframe>

			</div><!--post-social-vert-->

			<div class="post-social-vert">

				<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="vertical">Tweet</a>

			</div><!--post-social-vert-->

			<div class="post-social-vert">

				
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.westsidenewsny.com%2Fobituaries%2F2019-09-10%2Fjames-r-christ%2F&media=&description=James R. Christ" class="pin-it-button" count-layout="vertical">Pin It</a>

			</div><!--post-social-vert-->

			<div class="post-social-vert">

				<g:plusone size="tall"></g:plusone>

			</div><!--post-social-vert-->

		</div><!--social-box-vert-->



		<div id="content-area">

			
				
			
			<p>Hilton &#8211; On September 8, 2019. He is survived by his wife, Johanna; his children, James (Colleen) Christ Jr., Michael Christ, Robert (Christine) Christ &amp; Sherry (Robert) Farrell; grandchildren, Jennifer, Scott, Kara, Joshua, Nicole, Tyler, Jonathan, Morgan, Rachel &amp; Ryan: great-grandchildren, Jack &amp; Jordon; his brother, Thomas Christ; dear friends, Edie Christ &amp; Barb Christ; and many cousins, nieces &amp; nephews.</p>
<p>Friends may call Wednesday from 4-7 PM at THOMAS E. BURGER FUNERAL HOME, 735 East Avenue, Hilton where his Funeral Service will be held Thursday at 10 AM. Interment, Parma Union Cemetery. The family would like to thank Lifetime Care Hospice especially Joelle &amp; Paige, along with Lucy from Unity Health for their compassionate care. In lieu of flowers, those wishing may contribute to Lifetime Care Hospice or American Legion Ferris Goodridge Post 330 in his memory.</p>

			
		</div><!--content-area-->

			<div class="post-tags">

				
			</div><!--post-tags-->

			
			
			<div id="comments">
				
	

</div><!--comments-->
			

	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">

	<div class="middle-side">

		<div class="middle-widget">			<div class="textwidget"><a href="http://www.westsidenewsny.com/section/your-voice/" title=""><img src="http://www.westsidenewsny.com/wp-content/uploads/2016/10/YourVoice_webpage.jpg" alt="Your Voice" /></a></div>
		</div><div class="middle-widget"><h3>Latest News</h3>

			<ul class="middle-widget">
								<li>
					<a href="http://www.westsidenewsny.com/news/2019-09-09/43929/" rel="bookmark" class="main-headline">Ferris Goodridge American Legion celebrates 100th birthday</a>
					<p>Ferris Goodridge American Legion of Spencerport celebrated their 100th birthday...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 days ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/news/2019-09-09/43929/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.westsidenewsny.com/news/2019-09-09/town-of-sweden-celebrates-harvest-fest-on-september-21/" rel="bookmark" class="main-headline">Town of Sweden celebrates “Harvest Fest” on September 21</a>
					<p>On Saturday, September 21, the Town of Sweden Harvest Fest...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 days ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/news/2019-09-09/town-of-sweden-celebrates-harvest-fest-on-september-21/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.westsidenewsny.com/news/2019-09-09/brockport-lions-club-holds-annual-family-barbecue/" rel="bookmark" class="main-headline">Brockport Lions Club holds Annual Family Barbecue</a>
					<p>The Brockport Lions Club held its Annual Family Chicken Barbecue...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 days ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/news/2019-09-09/brockport-lions-club-holds-annual-family-barbecue/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>


		</div><div class="middle-widget"><h3>Weddings</h3>

			<ul class="middle-widget">
								<li>
					<a href="http://www.westsidenewsny.com/weddings/2019-09-02/erin-ladue-matthew-kistner/" rel="bookmark" class="main-headline">Erin LaDue &#8211; Matthew Kistner</a>
					<p>Greg and Gay LaDue of Hamlin are happy to announce...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 week ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/weddings/2019-09-02/erin-ladue-matthew-kistner/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.westsidenewsny.com/weddings/2019-09-02/jessica-r-pasquarella-david-m-denero/" rel="bookmark" class="main-headline">Jessica R. Pasquarella &#8211; David M. DeNero</a>
					<p>John N. Pasquarella and Patricia R. Robinson of Spencerport are...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 week ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/weddings/2019-09-02/jessica-r-pasquarella-david-m-denero/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.westsidenewsny.com/weddings/2019-06-03/victoria-williamson-nicholas-hall/" rel="bookmark" class="main-headline">Victoria Williamson &#8211; Nicholas Hall</a>
					<p>Robert and Marlene Williamson of Spencerport are pleased to announce...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 months ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/weddings/2019-06-03/victoria-williamson-nicholas-hall/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>


		</div><div class="middle-widget"><h3>Columns</h3>

			<ul class="middle-widget">
								<li>
					<a href="http://www.westsidenewsny.com/columns/2019-09-09/lots-of-foliar-disease-out-there-this-growing-season/" rel="bookmark" class="main-headline">Lots of foliar disease out there this growing season</a>
					<p>The heavy rains early in our growing season may be...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 days ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/columns/2019-09-09/lots-of-foliar-disease-out-there-this-growing-season/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.westsidenewsny.com/columns/2019-08-26/corn-glorious-corn/" rel="bookmark" class="main-headline">Corn, glorious corn</a>
					<p>August is in full swing and with it the harvest...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 2 weeks ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/columns/2019-08-26/corn-glorious-corn/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.westsidenewsny.com/columns/2019-08-12/hot-weather-watering-myth/" rel="bookmark" class="main-headline">Hot weather watering myth</a>
					<p>There are many myths about gardening practices, and as you...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 month ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/columns/2019-08-12/hot-weather-watering-myth/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>


		</div><div class="middle-widget"><h3>Special Sections</h3>

			<ul class="middle-widget">
								<li>
					<a href="http://www.westsidenewsny.com/special-sections/2019-08-06/brockport-arts-fest-2019/" rel="bookmark" class="main-headline">Brockport Arts Fest 2019</a>
					<p>August 10th &amp; 11th Join the Fun! Click Here to...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 month ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/special-sections/2019-08-06/brockport-arts-fest-2019/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.westsidenewsny.com/special-sections/2019-07-22/spencerport-canal-days-2019/" rel="bookmark" class="main-headline">Spencerport Canal Days 2019</a>
					<p>July 27 &amp; 28 Click here for Canal Days Special...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 2 months ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/special-sections/2019-07-22/spencerport-canal-days-2019/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.westsidenewsny.com/special-sections/2019-06-27/graduation-2019/" rel="bookmark" class="main-headline">Graduation 2019</a>
					<p>A Special Section featuring: •Area High School Candidates for Graduation...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 months ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/special-sections/2019-06-27/graduation-2019/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>


		</div>
	</div><!--middle-side-->

	<div class="side">

         

        
    	<div class="sidebar-widget sidebar-widget-ads">       

            <div class="sidebar-ad">
			<div id="b-6" class="block_outer b-6"><div id="a-14" class="block_inner a-6 block_left "><a href="http://www.westsidenewsny.com/wp-content/plugins/adrotate-pro/adrotate-out.php?track=MTQsMCw2LGh0dHA6Ly93d3cuYnVyZ2VyZnVuZXJhbGhvbWUuY29t"><img src="http://www.westsidenewsny.com/wp-content/uploads/2017/08/Burger-Funeral-Home-300x250.png" /></a></div><div id="a-104" class="block_inner a-6 block_right "><a href="http://www.westsidenewsny.com/wp-content/plugins/adrotate-pro/adrotate-out.php?track=MTA0LDAsNixodHRwOi8vd3d3LldhdGVyc0Jhc2VtZW50U2VydmljZXMuY29t"><img src="http://www.westsidenewsny.com/wp-content/uploads/2017/11/Waters-Basement-300x250.png" /></a></div></div>            </div>
        </div>

		<div class="sidebar-widget">			<div class="textwidget"><p><a href="http://www.westsidenewsny.com/advertisers/" title="">See all our Advertisers</a></p>
</div>
		</div><div class="sidebar-widget">


	<div class="tabber-container">
		<ul class="tabs">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.westsidenewsny.com/obituaries/2019-09-11/richard-j-burly-burlingham/" class="main-headline">Richard J. &#8220;Burly&#8221; Burlingham</a>
						<p>Spencerport &#8211; September 9, 2019, at age 85. Pre-deceased...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 3 hours ago</li>
								<li class="comments-icon"><a href="http://www.westsidenewsny.com/obituaries/2019-09-11/richard-j-burly-burlingham/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.westsidenewsny.com/obituaries/2019-09-11/beatrice-b-trembeth/" class="main-headline">Beatrice B. Trembeth</a>
						<p>Hilton &#8211; Sept. 7, 2019. Bea Trembeth, 92. Predeceased...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 3 hours ago</li>
								<li class="comments-icon"><a href="http://www.westsidenewsny.com/obituaries/2019-09-11/beatrice-b-trembeth/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.westsidenewsny.com/obituaries/2019-09-10/dan-acchione/" class="main-headline">Dan Acchione</a>
						<p>Greece &#8211; Age 94, passed away suddenly, 9/6/2019. Dan...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 1 day ago</li>
								<li class="comments-icon"><a href="http://www.westsidenewsny.com/obituaries/2019-09-10/dan-acchione/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.westsidenewsny.com/obituaries/2019-09-10/james-r-christ/" class="main-headline">James R. Christ</a>
						<p>Hilton &#8211; On September 8, 2019. He is survived...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 1 day ago</li>
								<li class="comments-icon"><a href="http://www.westsidenewsny.com/obituaries/2019-09-10/james-r-christ/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
			</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
			
			<ul>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.westsidenewsny.com/obituaries/2019-09-11/richard-j-burly-burlingham/" class="main-headline">Richard J. &#8220;Burly&#8221; Burlingham</a>
						<p>Spencerport &#8211; September 9, 2019, at age 85. Pre-deceased...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 3 hours ago</li>
								<li class="comments-icon"><a href="http://www.westsidenewsny.com/obituaries/2019-09-11/richard-j-burly-burlingham/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.westsidenewsny.com/news/1970-01-01/byron-bergen-students-inducted-into-junior-national-honor-society/" class="main-headline">Byron-Bergen students inducted into Junior National Honor Society</a>
						<p>Byron-Bergen students inducted into Junior National Honor Society on...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 50 years ago</li>
								<li class="comments-icon"><a href="http://www.westsidenewsny.com/news/1970-01-01/byron-bergen-students-inducted-into-junior-national-honor-society/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.westsidenewsny.com/news/1970-01-01/holley-hall-of-fame-inductee-charlie-smith-humble-hero-grateful-to-others-for-his-sports-achievements/" class="main-headline">Holley Hall of Fame Inductee Charlie Smith:&nbsp; Humble hero grateful to others for his sports achievements</a>
						<p>by Doug Hickerson Charlie Smith stands at the Holley...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 50 years ago</li>
								<li class="comments-icon"><a href="http://www.westsidenewsny.com/news/1970-01-01/holley-hall-of-fame-inductee-charlie-smith-humble-hero-grateful-to-others-for-his-sports-achievements/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.westsidenewsny.com/news/1970-01-01/public-meeting-on-the-revitalization-of-holley-scheduled/" class="main-headline">Public meeting on the Revitalization of Holley scheduled</a>
						<p>What does the future of Holley hold? Should it...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 50 years ago</li>
								<li class="comments-icon"><a href="http://www.westsidenewsny.com/news/1970-01-01/public-meeting-on-the-revitalization-of-holley-scheduled/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
			</ul>
			
		</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				
				</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div>
	</div><!--side-->

</div><!--sidebar-wrapper-->
			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">

			<div class="footer-widget"><h3>About</h3>			<div class="textwidget">Westside News is your Free Weekly Community Newspaper distributed to over 33,000 homes in the western suburbs of Rochester, New York including Bergen, Brockport-Sweden, Chili, Churchville-Riga, Clarendon, Clarkson, Hamlin, Hilton-Parma, Holley, Kendall, Murray, North Chili, North Greece, and Spencerport-Ogden.</div>
		</div><div class="footer-widget"><h3>Popular Topics</h3>


				<div class="tag-cloud">
				<a href='http://www.westsidenewsny.com/topic/featured/' class='tag-link-8 tag-link-position-1' title='1,667 topics' style='font-size: 12px;'>Featured</a>
<a href='http://www.westsidenewsny.com/topic/latest/' class='tag-link-17 tag-link-position-2' title='4 topics' style='font-size: 12px;'>Latest</a>
<a href='http://www.westsidenewsny.com/topic/features/' class='tag-link-32 tag-link-position-3' title='1 topic' style='font-size: 12px;'>Features</a>
<a href='http://www.westsidenewsny.com/topic/latesst/' class='tag-link-42 tag-link-position-4' title='1 topic' style='font-size: 12px;'>Latesst</a>
<a href='http://www.westsidenewsny.com/topic/lastest/' class='tag-link-44 tag-link-position-5' title='1 topic' style='font-size: 12px;'>Lastest</a>
				</div>


		</div><div class="footer-widget"><h3>Latest News</h3>

			<ul class="middle-widget">
								<li>
					<a href="http://www.westsidenewsny.com/obituaries/2019-09-11/richard-j-burly-burlingham/" rel="bookmark" class="main-headline">Richard J. &#8220;Burly&#8221; Burlingham</a>
					<p>Spencerport &#8211; September 9, 2019, at age 85. Pre-deceased by...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 hours ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/obituaries/2019-09-11/richard-j-burly-burlingham/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.westsidenewsny.com/obituaries/2019-09-11/beatrice-b-trembeth/" rel="bookmark" class="main-headline">Beatrice B. Trembeth</a>
					<p>Hilton &#8211; Sept. 7, 2019. Bea Trembeth, 92. Predeceased by...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 hours ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/obituaries/2019-09-11/beatrice-b-trembeth/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>


		</div>
		
		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99"><a href="http://westsidenewsny.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21470"><a href="http://www.westsidenewsny.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21488"><a href="http://www.westsidenewsny.com/advertisers/">Our Advertisers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://www.westsidenewsny.com/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93"><a href="http://www.westsidenewsny.com/section/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21804"><a href="http://www.westsidenewsny.com/section/your-voice/">Your Voice</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21805"><a href="http://www.westsidenewsny.com/submit-your-voice/">Submit Your Voice</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94"><a href="http://www.westsidenewsny.com/section/weddings/">Weddings</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11464"><a target="_blank" href="http://westsidenewsny.com/wp-content/uploads/2013/10/WedNotice.pdf">Submit an Announcement</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="http://www.westsidenewsny.com/section/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.westsidenewsny.com/section/special-sections/">Special Sections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3922"><a href="http://www.westsidenewsny.com/religious-services-directory/">Religious Services Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3897"><a href="http://www.westsidenewsny.com/directory-escape-contest/">Directory Escape Contest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21468"><a href="http://www.westsidenewsny.com/hometown-community-directory/">Hometown Community Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29988"><a href="http://www.westsidenewsny.com/2016-churchville-riga-directory-2/">2016 Churchville Riga Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://www.westsidenewsny.com/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47"><a href="http://www.westsidenewsny.com/section/schools/">Schools</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17649"><a href="http://www.westsidenewsny.com/scholarship-application/">Scholarship Application</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44"><a href="http://www.westsidenewsny.com/section/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31957"><a href="http://www.westsidenewsny.com/business-almanac-form/">Business Almanac Form</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46"><a href="http://www.westsidenewsny.com/section/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-190"><a href="http://www.westsidenewsny.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358"><a href="http://www.verican.us/cod6/westsidenews">Place an Ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="http://www.westsidenewsny.com/find-a-job/">Find a Job</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21469"><a href="http://www.westsidenewsny.com/check-out-our-audit/">Check Our Audit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="http://www.westsidenewsny.com/shop-local/">Shop</a></li>
</ul></div>
			</div><!--footer-nav1-->
			<div id="footer-nav2">
				<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356"><a href="http://www.westsidenewsny.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.westsidenewsny.com/advertise/">Advertise/Deadlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="http://www.westsidenewsny.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14360"><a href="http://www.greecenewsny.com">www.greecenewsny.com</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14867"><a href="http://www.westsidenewsny.com/free-copies-of-our-publications-available-here/">FREE Copies of our Publications Available Here</a></li>
</ul></div>
			</div><!--footer-nav2-->
			<div id="copyright">
				<p>Copyright © 2014 Westside News Inc.</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->


<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'slide',
	slideshowSpeed: 8000,
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><script type='text/javascript' src='http://www.westsidenewsny.com/wp-includes/js/comment-reply.min.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-content/themes/maxmag/theia-post-slider/js/tps.js?ver=1.0.8'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-includes/js/wp-embed.min.js?ver=4.6.7'></script>


<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
var main_menu=new main_menu.dd("main_menu");
main_menu.init("main_menu","menuhover");
});
</script>

<script type="text/javascript">
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>

<div id="fb-root"></div>
<script type="text/javascript">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



</body>
</html>