<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:type" content="article" />

<meta property="og:image" content="" />





<title>

  Michael J. Dunning - Westside News
</title>



<link rel="stylesheet" type="text/css" media="all" href="http://www.westsidenewsny.com/wp-content/themes/westsidenews/style.css" />


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.westsidenewsny.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.westsidenewsny.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.westsidenewsny.com/feed/atom/" />

<link rel="pingback" href="http://www.westsidenewsny.com/xmlrpc.php" />




<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Westside News &raquo; Feed" href="http://www.westsidenewsny.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westside News &raquo; Comments Feed" href="http://www.westsidenewsny.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.westsidenewsny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.7"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='usp_style-css'  href='http://www.westsidenewsny.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.westsidenewsny.com/wp-content/themes/maxmag/theia-post-slider/css/buttons-orange.css?ver=4.6.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "false"; var usp_challenge_response = "2";
</script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-content/themes/maxmag/js/scripts.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-content/themes/maxmag/js/ticker.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-content/themes/maxmag/theia-post-slider/js/tps-transition-slide.js?ver=1.0.8'></script>
<link rel='https://api.w.org/' href='http://www.westsidenewsny.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.westsidenewsny.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.westsidenewsny.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dennis D. Ryan' href='http://www.westsidenewsny.com/obituaries/2019-12-14/dennis-d-ryan/' />
<meta name="generator" content="WordPress 4.6.7" />
<link rel="canonical" href="http://www.westsidenewsny.com/obituaries/2019-12-14/michael-j-dunning/" />
<link rel='shortlink' href='http://www.westsidenewsny.com/?p=46189' />
<link rel="alternate" type="application/json+oembed" href="http://www.westsidenewsny.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.westsidenewsny.com%2Fobituaries%2F2019-12-14%2Fmichael-j-dunning%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.westsidenewsny.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.westsidenewsny.com%2Fobituaries%2F2019-12-14%2Fmichael-j-dunning%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.8.5 Professional to display their advertisements - http://www.adrotateplugin.com/ -->
<!-- AdRotate CSS for Blocks -->
<style type="text/css" media="screen">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</style>
<!-- / AdRotate CSS for Blocks -->


		<style type='text/css'>
		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #004276; }
		h3.category-heading, .toggle { background: #1ca933; }
		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #1ca933; }
		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #1ca933 url(http://www.westsidenewsny.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
		#main-nav ul li:hover ul { border-top: 5px solid #1ca933; }
		#main-nav-wrapper { background: #555555 url(http://www.westsidenewsny.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #1ca933; }
		ul.tabs li { background: #1ca933; }
		#wallpaper { background: url() no-repeat 50% 0; }
		</style>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$("#leaderboard a[href^='http://'], .sidebar-ad a[href^='http://']").attr("target","_blank");
});
</script>

<script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-22276160-1']);_gaq.push(['_setDomainName', 'none']);_gaq.push(['_setAllowLinker', true]);_gaq.push(['_setAllowHash', false]);_gaq.push(['_link']);_gaq.push(['_linkByPost']);_gaq.push(['_trackPageview']);  (function() {    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);  })();</script>

</head>



<body class="single single-post postid-46189 single-format-standard">



<div id="site">

	
	<div id="leader-wrapper">

		<div id="leaderboard">	

			<div id="leader-left">

				<a href="http://www.westsidenewsny.com/wp-content/plugins/adrotate-pro/adrotate-out.php?track=MTU3LDEsMCxodHRwOi8vd3d3LmNoYXJsb3R0ZWFwcGxpYW5jZS5jb20"><img src="http://www.westsidenewsny.com/wp-content/uploads/2019/06/Charlotte-Appliance-Banner-1024x127-1-1024x127.png" /></a>
			</div><!--leader-left-->

			

			<div id="leader-right">

				<a href="http://www.westsidenewsny.com/wp-content/plugins/adrotate-pro/adrotate-out.php?track=MTQwLDIsMCxodHRwOi8vd3d3LmNoYXJsb3R0ZWFwcGxpYW5jZS5jb20v"><img src="http://www.westsidenewsny.com/wp-content/uploads/2019/11/Charlotte-Small-NOVEMBER-2019.jpg" /></a>
			</div><!--leader-right-->


		</div><!--leaderboard-->

	</div><!--leader-wrapper-->

	


	<div id="nav">

		<div id="main-nav-wrapper">

			<div id="main-nav">

				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99"><a href="http://westsidenewsny.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-21470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21470"><a href="http://www.westsidenewsny.com/about-us/">About Us</a></li>
	<li id="menu-item-21488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21488"><a href="http://www.westsidenewsny.com/advertisers/">Our Advertisers</a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://www.westsidenewsny.com/section/news/">News</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93"><a href="http://www.westsidenewsny.com/section/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-21804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21804"><a href="http://www.westsidenewsny.com/section/your-voice/">Your Voice</a>
	<ul class="sub-menu">
		<li id="menu-item-21805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21805"><a href="http://www.westsidenewsny.com/submit-your-voice/">Submit Your Voice</a></li>
	</ul>
</li>
	<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94"><a href="http://www.westsidenewsny.com/section/weddings/">Weddings</a>
	<ul class="sub-menu">
		<li id="menu-item-11464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11464"><a target="_blank" href="http://westsidenewsny.com/wp-content/uploads/2013/10/WedNotice.pdf">Submit an Announcement</a></li>
	</ul>
</li>
	<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="http://www.westsidenewsny.com/section/columns/">Columns</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.westsidenewsny.com/section/special-sections/">Special Sections</a></li>
	<li id="menu-item-3922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3922"><a href="http://www.westsidenewsny.com/religious-services-directory/">Religious Services Directory</a></li>
	<li id="menu-item-3897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3897"><a href="http://www.westsidenewsny.com/directory-escape-contest/">Directory Escape Contest</a></li>
	<li id="menu-item-21468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21468"><a href="http://www.westsidenewsny.com/hometown-community-directory/">Hometown Community Directory</a></li>
	<li id="menu-item-29988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29988"><a href="http://www.westsidenewsny.com/2016-churchville-riga-directory-2/">2016 Churchville Riga Directory</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://www.westsidenewsny.com/section/sports/">Sports</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47"><a href="http://www.westsidenewsny.com/section/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-17649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17649"><a href="http://www.westsidenewsny.com/scholarship-application/">Scholarship Application</a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44"><a href="http://www.westsidenewsny.com/section/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-31957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31957"><a href="http://www.westsidenewsny.com/business-almanac-form/">Business Almanac Form</a></li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46"><a href="http://www.westsidenewsny.com/section/obituaries/">Obituaries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-190"><a href="http://www.westsidenewsny.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358"><a href="http://www.verican.us/cod6/westsidenews">Place an Ad</a></li>
	<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="http://www.westsidenewsny.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-21469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21469"><a href="http://www.westsidenewsny.com/check-out-our-audit/">Check Our Audit</a></li>
</ul>
</li>
<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="http://www.westsidenewsny.com/shop-local/">Shop</a></li>
</ul></div>
			</div><!--main-nav-->

			<div id="nav-mobi">

				<div class="flip"></div>

				<div class="panel"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99"><a href="http://westsidenewsny.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21470"><a href="http://www.westsidenewsny.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21488"><a href="http://www.westsidenewsny.com/advertisers/">Our Advertisers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://www.westsidenewsny.com/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93"><a href="http://www.westsidenewsny.com/section/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21804"><a href="http://www.westsidenewsny.com/section/your-voice/">Your Voice</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21805"><a href="http://www.westsidenewsny.com/submit-your-voice/">Submit Your Voice</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94"><a href="http://www.westsidenewsny.com/section/weddings/">Weddings</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11464"><a target="_blank" href="http://westsidenewsny.com/wp-content/uploads/2013/10/WedNotice.pdf">Submit an Announcement</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="http://www.westsidenewsny.com/section/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.westsidenewsny.com/section/special-sections/">Special Sections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3922"><a href="http://www.westsidenewsny.com/religious-services-directory/">Religious Services Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3897"><a href="http://www.westsidenewsny.com/directory-escape-contest/">Directory Escape Contest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21468"><a href="http://www.westsidenewsny.com/hometown-community-directory/">Hometown Community Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29988"><a href="http://www.westsidenewsny.com/2016-churchville-riga-directory-2/">2016 Churchville Riga Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://www.westsidenewsny.com/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47"><a href="http://www.westsidenewsny.com/section/schools/">Schools</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17649"><a href="http://www.westsidenewsny.com/scholarship-application/">Scholarship Application</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44"><a href="http://www.westsidenewsny.com/section/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31957"><a href="http://www.westsidenewsny.com/business-almanac-form/">Business Almanac Form</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46"><a href="http://www.westsidenewsny.com/section/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-190"><a href="http://www.westsidenewsny.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358"><a href="http://www.verican.us/cod6/westsidenews">Place an Ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="http://www.westsidenewsny.com/find-a-job/">Find a Job</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21469"><a href="http://www.westsidenewsny.com/check-out-our-audit/">Check Our Audit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="http://www.westsidenewsny.com/shop-local/">Shop</a></li>
</ul></div></div>

			</div><!--nav-mobi-->

		</div><!--main-nav-wrapper-->

	</div><!--nav-->

	<div id="wrapper">

		
		<div id="inner-wrapper">

			<div id="content">

				<div id="main-header-wrapper">

					<div id="header">

						<div id="logo">

							
							<a href="http://www.westsidenewsny.com"><img src="http://westsidenewsny.com/wp-content/uploads/2013/10/logo4.png" alt="Westside News" /></a>

							
						</div><!--logo-->

						<div id="header-info">

							<div id="small-nav">

								<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356"><a href="http://www.westsidenewsny.com/archives/">Archives</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.westsidenewsny.com/advertise/">Advertise/Deadlines</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="http://www.westsidenewsny.com/contact-us/">Contact Us</a></li>
<li id="menu-item-14360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14360"><a href="http://www.greecenewsny.com">www.greecenewsny.com</a></li>
<li id="menu-item-14867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14867"><a href="http://www.westsidenewsny.com/free-copies-of-our-publications-available-here/">FREE Copies of our Publications Available Here</a></li>
</ul></div>
							</div><!--small-nav-->

						</div><!--header-info-->

					</div><!--header-->

				</div><!--main-header-wrapper-->

				<div id="content-top">

					<div id="ticker">

						<span class="ticker-heading">Don't miss</span>

						<ul class="ticker-list">

							
							<li><a href="http://www.westsidenewsny.com/special-sections/2019-12-09/gift-guide-2019/">Gift Guide 2019</a><span class="ticker-date">Posted 7 days ago</span></li>

							
							<li><a href="http://www.westsidenewsny.com/news/2019-12-09/make-small-business-saturday-more-than-a-one-time-event/">Make Small Business Saturday more than a one-time event</a><span class="ticker-date">Posted 7 days ago</span></li>

							
							<li><a href="http://www.westsidenewsny.com/features/2019-12-09/stretch-of-i-390-near-airport-to-close-for-utility-work/">Stretch of I-390 near airport to close for utility work</a><span class="ticker-date">Posted 7 days ago</span></li>

							
							<li><a href="http://www.westsidenewsny.com/features/2019-12-09/need-for-blood-doesnt-stop-for-holidays-donors-needed/">Need for blood doesn’t stop for holidays &#8211; donors needed</a><span class="ticker-date">Posted 7 days ago</span></li>

							
							<li><a href="http://www.westsidenewsny.com/features/2019-12-02/breakfast-with-santa/">Breakfast with Santa</a><span class="ticker-date">Posted 2 weeks ago</span></li>

							
							<li><a href="http://www.westsidenewsny.com/news/2019-12-02/brockport-giftaway-offers-toys-to-families-in-need/">Brockport Giftaway offers toys to families in need</a><span class="ticker-date">Posted 2 weeks ago</span></li>

							
							<li><a href="http://www.westsidenewsny.com/news/2019-12-02/special-worship-service-offered-for-those-experiencing-loss/">Special worship service offered for those experiencing loss</a><span class="ticker-date">Posted 2 weeks ago</span></li>

							
							<li><a href="http://www.westsidenewsny.com/features/2019-11-25/the-salvation-army-makes-it-easier-to-give/">The Salvation Army makes it easier to give</a><span class="ticker-date">Posted 3 weeks ago</span></li>

							
							<li><a href="http://www.westsidenewsny.com/features/2019-11-18/relief-program-announced-for-lake-ontario-secondary-homeowners/">Relief program announced for Lake Ontario secondary homeowners</a><span class="ticker-date">Posted 4 weeks ago</span></li>

							
							<li><a href="http://www.westsidenewsny.com/news/2019-11-11/holiday-toy-drive-underway-in-riga/">Holiday Toy Drive underway in Riga</a><span class="ticker-date">Posted 1 month ago</span></li>

							
						</ul>

						

					</div><!--ticker-->

					<div id="content-social">

						<ul>

							
							<li><a href="http://www.facebook.com/suburbannewsny" alt="Facebook" class="fb-but" target="_blank"></a></li>
							
							
							
							
							
							<li><a href="http://www.westsidenewsny.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>

							<li>

								<div class="search-wrapper">

									<div class="search-box">

										<form method="get" id="searchform" action="http://www.westsidenewsny.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
									</div><!--search-box-->

								</div><!--search wrapper-->

							</li>

						</ul>

					</div><!--content-social-->



				</div><!--content-top-->


<div id="main">

	<div id="post-area" class="post-45331 post type-post status-publish format-standard hentry category-news tag-latest">

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://www.westsidenewsny.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.westsidenewsny.com/section/obituaries/">Obituaries</a>  &nbsp; &gt; &nbsp;  <span class="current">Michael J. Dunning</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">Michael J. Dunning</h1>

		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://www.westsidenewsny.com/author/wndm1n/" title="Posts by Admin" rel="author">Admin</a> on December 14, 2019
			</div><!--post-info-left-->

		</div><!--post-info-->



		<div id="social-box">

			<ul class="post-social-horz">

				<li>

					<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.westsidenewsny.com%2Fobituaries%2F2019-12-14%2Fmichael-j-dunning%2F&amp;layout=button_count&amp;show_faces=false&amp;width=100&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:100px; height:20px;">

</iframe>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.westsidenewsny.com%2Fobituaries%2F2019-12-14%2Fmichael-j-dunning%2F&media=&description=Michael J. Dunning" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

				<li>

				<g:plusone size="medium" annotation="inline" width="120"></g:plusone>

				</li>

		</div><!--social-box-->



		<div id="social-box-vert">

			<div class="post-social-vert">

				<iframe src="http://www.facebook.com/plugins/like.php?&amp;href=http%3A%2F%2Fwww.westsidenewsny.com%2Fobituaries%2F2019-12-14%2Fmichael-j-dunning%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:60px;" allowTransparency="true"></iframe>

			</div><!--post-social-vert-->

			<div class="post-social-vert">

				<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="vertical">Tweet</a>

			</div><!--post-social-vert-->

			<div class="post-social-vert">

				
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.westsidenewsny.com%2Fobituaries%2F2019-12-14%2Fmichael-j-dunning%2F&media=&description=Michael J. Dunning" class="pin-it-button" count-layout="vertical">Pin It</a>

			</div><!--post-social-vert-->

			<div class="post-social-vert">

				<g:plusone size="tall"></g:plusone>

			</div><!--post-social-vert-->

		</div><!--social-box-vert-->



		<div id="content-area">

			
				
			
			<p>Chili &#8211; Unexpectedly Sunday, December 8, 2019 at age 24 in an accident. Predeceased by his grandparents, Robert and Patricia Dunning; uncle, Rev. Jim Cosgrove; aunt, Patricia Caster-Ricci. Survived by his parents, Robert and Mary Ellen Dunning; siblings, Ryan (Stephanie), Maire (Michael) Jelenic and Margaret; grandparents, Ellen and Edward Caster; uncle Rev. William Cosgrove; many aunts, uncles, cousins and extremely close friends. Michael attended St. Pius Tenth School and then graduated from Churchville-Chili. He excelled in Irish dancing, had a passion for IT work and an insatiable curiosity about life and knowledge. He will be remembered for his love and devotion to his family and friends.</p>
<p>Friends may call at St. Jude the Apostle Church, 4100 Lyell Road, Rochester, NY 14606, Sunday 4-8 PM. Funeral Mass, Monday 10 AM at St. Jude the Apostle Church. Interment, St. Pius Cemetery. In lieu of flowers, donations may be made to St. Theodore&#8217;s Food Pantry, 168 Spencerport Road, Rochester, NY 14606 or Holy Family Parish, 4100 Lyell Road, Rochester, NY 14606.</p>

			
		</div><!--content-area-->

			<div class="post-tags">

				
			</div><!--post-tags-->

			
			
			<div id="comments">
				
	

</div><!--comments-->
			

	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">

	<div class="middle-side">

		<div class="middle-widget">			<div class="textwidget"><a href="http://www.westsidenewsny.com/section/your-voice/" title=""><img src="http://www.westsidenewsny.com/wp-content/uploads/2016/10/YourVoice_webpage.jpg" alt="Your Voice" /></a></div>
		</div><div class="middle-widget"><h3>Latest News</h3>

			<ul class="middle-widget">
								<li>
					<a href="http://www.westsidenewsny.com/news/2019-12-09/christmas-memories-on-display-at-newman-riga-library/" rel="bookmark" class="main-headline">Christmas memories on display at Newman Riga Library</a>
					<p>Christmas memories are on full display at the Newman Riga...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 7 days ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/news/2019-12-09/christmas-memories-on-display-at-newman-riga-library/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.westsidenewsny.com/news/2019-12-09/brockport-kiwanis-club-holds-46th-annual-holiday-craft-show-and-sale/" rel="bookmark" class="main-headline">Brockport Kiwanis Club holds 46th annual Holiday Craft Show and Sale</a>
					<p>The Brockport Kiwanis Club held its 46th annual Holiday Craft...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 7 days ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/news/2019-12-09/brockport-kiwanis-club-holds-46th-annual-holiday-craft-show-and-sale/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.westsidenewsny.com/news/2019-12-09/sweden-clarkson-hamlin-meet-with-state-dot-regarding-traffic-safety/" rel="bookmark" class="main-headline">Sweden, Clarkson, Hamlin meet with State DOT regarding traffic safety</a>
					<p>On December 3, the Towns of Sweden, Clarkson and Hamlin...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 7 days ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/news/2019-12-09/sweden-clarkson-hamlin-meet-with-state-dot-regarding-traffic-safety/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>


		</div><div class="middle-widget"><h3>Weddings</h3>

			<ul class="middle-widget">
								<li>
					<a href="http://www.westsidenewsny.com/weddings/2019-11-04/brandi-volta-ryan-hasselkus/" rel="bookmark" class="main-headline">Brandi Volta &#8211; Ryan Hasselkus</a>
					<p>The engagement of Brandi Volta and Ryan Hasselkus is happily...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 month ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/weddings/2019-11-04/brandi-volta-ryan-hasselkus/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.westsidenewsny.com/weddings/2019-11-04/mcquilkin-hull/" rel="bookmark" class="main-headline">McQuilkin &#8211; Hull</a>
					<p>Maeve L. McQuilkin and Matthew S. Hull were united in...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 month ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/weddings/2019-11-04/mcquilkin-hull/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.westsidenewsny.com/weddings/2019-11-04/lauren-brooks-patrick-kingsley/" rel="bookmark" class="main-headline">Lauren Brooks &#8211; Patrick Kingsley</a>
					<p>Doug and Eileen Brooks of Spencerport are pleased to announce...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 month ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/weddings/2019-11-04/lauren-brooks-patrick-kingsley/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>


		</div><div class="middle-widget"><h3>Columns</h3>

			<ul class="middle-widget">
								<li>
					<a href="http://www.westsidenewsny.com/columns/2019-12-02/gift-ideas-for-gardeners-2/" rel="bookmark" class="main-headline">Gift ideas for gardeners</a>
					<p>It’s that time again to think about gift giving for...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 2 weeks ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/columns/2019-12-02/gift-ideas-for-gardeners-2/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.westsidenewsny.com/columns/2019-11-18/fall-invaders/" rel="bookmark" class="main-headline">Fall Invaders</a>
					<p>It’s an annual occurrence – the invasion of our homes...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 4 weeks ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/columns/2019-11-18/fall-invaders/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.westsidenewsny.com/columns/2019-11-04/november-in-the-garden/" rel="bookmark" class="main-headline">November in the Garden</a>
					<p>Like it or not, winter weather will be here anytime...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 1 month ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/columns/2019-11-04/november-in-the-garden/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>


		</div><div class="middle-widget"><h3>Special Sections</h3>

			<ul class="middle-widget">
								<li>
					<a href="http://www.westsidenewsny.com/special-sections/2019-12-09/gift-guide-2019/" rel="bookmark" class="main-headline">Gift Guide 2019</a>
					<p>Wrap up holiday savings when you Shop Locally! Click here...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 7 days ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/special-sections/2019-12-09/gift-guide-2019/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.westsidenewsny.com/special-sections/2019-11-22/home-for-the-holidays-2019/" rel="bookmark" class="main-headline">Home for the Holidays 2019</a>
					<p>A Guide to Local Businesses and Events Click here to...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 weeks ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/special-sections/2019-11-22/home-for-the-holidays-2019/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.westsidenewsny.com/special-sections/2019-09-29/hilton-apple-festival-2019/" rel="bookmark" class="main-headline">Hilton Apple Festival 2019</a>
					<p>Come Join the Fun of this Annual Tradition! Click Here...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 3 months ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/special-sections/2019-09-29/hilton-apple-festival-2019/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>


		</div>
	</div><!--middle-side-->

	<div class="side">

         

        
    	<div class="sidebar-widget sidebar-widget-ads">       

            <div class="sidebar-ad">
			<div id="b-6" class="block_outer b-6"><div id="a-13" class="block_inner a-6 block_both "><a href="http://www.westsidenewsny.com/wp-content/plugins/adrotate-pro/adrotate-out.php?track=MTMsMCw2LGh0dHA6Ly9mb3dsZXJmdW5lcmFsaG9tZWluYy5jb20"><img src="http://www.westsidenewsny.com/wp-content/uploads/2017/12/Fowler-Funeral-Home-300x250.jpg" /></a></div></div><div id="b-17" class="block_outer b-17"><div id="a-161" class="block_inner a-17 block_both "><a href="http://www.westsidenewsny.com/wp-content/plugins/adrotate-pro/adrotate-out.php?track=MTYxLDAsMTcsaHR0cHM6Ly9tLmZhY2Vib29rLmNvbS9sdXJlc3Jlc3RhdXJhbnRhbmRiYXIvP3ZpZXdfcHVibGljX2Zvcj0zMzY3MzIxNTY4Njk3MjA"><img src="http://www.westsidenewsny.com/wp-content/uploads/2019/12/Lures-web-banner-300x125.jpg" /></a></div></div><!-- Either there are no banners, they are disabled or none qualified for this location! -->            </div>
        </div>

		<div class="sidebar-widget">			<div class="textwidget"><p><a href="http://www.westsidenewsny.com/advertisers/" title="">See all our Advertisers</a></p>
</div>
		</div><div class="sidebar-widget">


	<div class="tabber-container">
		<ul class="tabs">
			<li><h4><a href="#tab1">Latest</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.westsidenewsny.com/obituaries/2019-12-14/michael-j-dunning/" class="main-headline">Michael J. Dunning</a>
						<p>Chili &#8211; Unexpectedly Sunday, December 8, 2019 at age...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 2 days ago</li>
								<li class="comments-icon"><a href="http://www.westsidenewsny.com/obituaries/2019-12-14/michael-j-dunning/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.westsidenewsny.com/obituaries/2019-12-14/dennis-d-ryan/" class="main-headline">Dennis D. Ryan</a>
						<p>Hamlin &#8211; Dec. 11, 2019. Denny Ryan, 76. Predeceased...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 2 days ago</li>
								<li class="comments-icon"><a href="http://www.westsidenewsny.com/obituaries/2019-12-14/dennis-d-ryan/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.westsidenewsny.com/obituaries/2019-12-14/james-r-watson-jr-2/" class="main-headline">James R. Watson Jr.</a>
						<p>Chili &#8211; Thursday, December 5, 2019 at age 78....</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 2 days ago</li>
								<li class="comments-icon"><a href="http://www.westsidenewsny.com/obituaries/2019-12-14/james-r-watson-jr-2/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.westsidenewsny.com/obituaries/2019-12-14/ruby-veness-welch-2/" class="main-headline">Ruby (Veness) Welch</a>
						<p>Hilton &#8211; Dec. 6, 2019. Ruby Welch, 97. She...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 2 days ago</li>
								<li class="comments-icon"><a href="http://www.westsidenewsny.com/obituaries/2019-12-14/ruby-veness-welch-2/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
			</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
			
			<ul>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.westsidenewsny.com/obituaries/2019-12-14/michael-j-dunning/" class="main-headline">Michael J. Dunning</a>
						<p>Chili &#8211; Unexpectedly Sunday, December 8, 2019 at age...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 2 days ago</li>
								<li class="comments-icon"><a href="http://www.westsidenewsny.com/obituaries/2019-12-14/michael-j-dunning/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.westsidenewsny.com/news/1970-01-01/byron-bergen-students-inducted-into-junior-national-honor-society/" class="main-headline">Byron-Bergen students inducted into Junior National Honor Society</a>
						<p>Byron-Bergen students inducted into Junior National Honor Society on...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 50 years ago</li>
								<li class="comments-icon"><a href="http://www.westsidenewsny.com/news/1970-01-01/byron-bergen-students-inducted-into-junior-national-honor-society/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.westsidenewsny.com/news/1970-01-01/holley-hall-of-fame-inductee-charlie-smith-humble-hero-grateful-to-others-for-his-sports-achievements/" class="main-headline">Holley Hall of Fame Inductee Charlie Smith:&nbsp; Humble hero grateful to others for his sports achievements</a>
						<p>by Doug Hickerson Charlie Smith stands at the Holley...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 50 years ago</li>
								<li class="comments-icon"><a href="http://www.westsidenewsny.com/news/1970-01-01/holley-hall-of-fame-inductee-charlie-smith-humble-hero-grateful-to-others-for-his-sports-achievements/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
				<li>
					
					<div class="tabber-text-noimg">
						<a href="http://www.westsidenewsny.com/news/1970-01-01/public-meeting-on-the-revitalization-of-holley-scheduled/" class="main-headline">Public meeting on the Revitalization of Holley scheduled</a>
						<p>What does the future of Holley hold? Should it...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>Posted 50 years ago</li>
								<li class="comments-icon"><a href="http://www.westsidenewsny.com/news/1970-01-01/public-meeting-on-the-revitalization-of-holley-scheduled/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-noimg-->
					
				</li>
				
			</ul>
			
		</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				
				</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div>
	</div><!--side-->

</div><!--sidebar-wrapper-->
			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">

			<div class="footer-widget"><h3>About</h3>			<div class="textwidget">Westside News is your Free Weekly Community Newspaper distributed to over 33,000 homes in the western suburbs of Rochester, New York including Bergen, Brockport-Sweden, Chili, Churchville-Riga, Clarendon, Clarkson, Hamlin, Hilton-Parma, Holley, Kendall, Murray, North Chili, North Greece, and Spencerport-Ogden.</div>
		</div><div class="footer-widget"><h3>Popular Topics</h3>


				<div class="tag-cloud">
				<a href='http://www.westsidenewsny.com/topic/featured/' class='tag-link-8 tag-link-position-1' title='1,740 topics' style='font-size: 12px;'>Featured</a>
<a href='http://www.westsidenewsny.com/topic/latest/' class='tag-link-17 tag-link-position-2' title='10 topics' style='font-size: 12px;'>Latest</a>
<a href='http://www.westsidenewsny.com/topic/features/' class='tag-link-32 tag-link-position-3' title='1 topic' style='font-size: 12px;'>Features</a>
<a href='http://www.westsidenewsny.com/topic/latesst/' class='tag-link-42 tag-link-position-4' title='1 topic' style='font-size: 12px;'>Latesst</a>
<a href='http://www.westsidenewsny.com/topic/lastest/' class='tag-link-44 tag-link-position-5' title='1 topic' style='font-size: 12px;'>Lastest</a>
				</div>


		</div><div class="footer-widget"><h3>Latest News</h3>

			<ul class="middle-widget">
								<li>
					<a href="http://www.westsidenewsny.com/obituaries/2019-12-14/michael-j-dunning/" rel="bookmark" class="main-headline">Michael J. Dunning</a>
					<p>Chili &#8211; Unexpectedly Sunday, December 8, 2019 at age 24...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 2 days ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/obituaries/2019-12-14/michael-j-dunning/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://www.westsidenewsny.com/obituaries/2019-12-14/dennis-d-ryan/" rel="bookmark" class="main-headline">Dennis D. Ryan</a>
					<p>Hamlin &#8211; Dec. 11, 2019. Denny Ryan, 76. Predeceased by...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted 2 days ago</li>
							<li class="comments-icon"><a href="http://www.westsidenewsny.com/obituaries/2019-12-14/dennis-d-ryan/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>


		</div>
		
		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99"><a href="http://westsidenewsny.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21470"><a href="http://www.westsidenewsny.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21488"><a href="http://www.westsidenewsny.com/advertisers/">Our Advertisers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://www.westsidenewsny.com/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93"><a href="http://www.westsidenewsny.com/section/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21804"><a href="http://www.westsidenewsny.com/section/your-voice/">Your Voice</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21805"><a href="http://www.westsidenewsny.com/submit-your-voice/">Submit Your Voice</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94"><a href="http://www.westsidenewsny.com/section/weddings/">Weddings</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11464"><a target="_blank" href="http://westsidenewsny.com/wp-content/uploads/2013/10/WedNotice.pdf">Submit an Announcement</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="http://www.westsidenewsny.com/section/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.westsidenewsny.com/section/special-sections/">Special Sections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3922"><a href="http://www.westsidenewsny.com/religious-services-directory/">Religious Services Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3897"><a href="http://www.westsidenewsny.com/directory-escape-contest/">Directory Escape Contest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21468"><a href="http://www.westsidenewsny.com/hometown-community-directory/">Hometown Community Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29988"><a href="http://www.westsidenewsny.com/2016-churchville-riga-directory-2/">2016 Churchville Riga Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://www.westsidenewsny.com/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47"><a href="http://www.westsidenewsny.com/section/schools/">Schools</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17649"><a href="http://www.westsidenewsny.com/scholarship-application/">Scholarship Application</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44"><a href="http://www.westsidenewsny.com/section/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31957"><a href="http://www.westsidenewsny.com/business-almanac-form/">Business Almanac Form</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46"><a href="http://www.westsidenewsny.com/section/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-190"><a href="http://www.westsidenewsny.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358"><a href="http://www.verican.us/cod6/westsidenews">Place an Ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361"><a href="http://www.westsidenewsny.com/find-a-job/">Find a Job</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21469"><a href="http://www.westsidenewsny.com/check-out-our-audit/">Check Our Audit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="http://www.westsidenewsny.com/shop-local/">Shop</a></li>
</ul></div>
			</div><!--footer-nav1-->
			<div id="footer-nav2">
				<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356"><a href="http://www.westsidenewsny.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.westsidenewsny.com/advertise/">Advertise/Deadlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="http://www.westsidenewsny.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14360"><a href="http://www.greecenewsny.com">www.greecenewsny.com</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14867"><a href="http://www.westsidenewsny.com/free-copies-of-our-publications-available-here/">FREE Copies of our Publications Available Here</a></li>
</ul></div>
			</div><!--footer-nav2-->
			<div id="copyright">
				<p>Copyright © 2014 Westside News Inc.</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->


<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'slide',
	slideshowSpeed: 8000,
    });
  });

	var aboveHeight = $('#leader-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><script type='text/javascript' src='http://www.westsidenewsny.com/wp-includes/js/comment-reply.min.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-content/themes/maxmag/theia-post-slider/js/tps.js?ver=1.0.8'></script>
<script type='text/javascript' src='http://www.westsidenewsny.com/wp-includes/js/wp-embed.min.js?ver=4.6.7'></script>


<script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
var main_menu=new main_menu.dd("main_menu");
main_menu.init("main_menu","menuhover");
});
</script>

<script type="text/javascript">
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script>

<div id="fb-root"></div>
<script type="text/javascript">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



</body>
</html>